Note

Access to this page requires authorization. You can try signing in or .

Access to this page requires authorization. You can try .

No subscriptions found sign in error for Azure portal

You might receive a "No subscriptions found" error message when you try to sign in to the Azure portal. This article provides a solution for this problem.

Symptom

When you try to sign in to the Azure portal, you receive the following error message: No subscriptions found.

Cause

This problem occurs if you selected at the wrong directory, or if your account doesn’t have sufficient permissions.

Solution

Scenario: Error message is received in the Azure portal

To fix this issue:

Need help? Contact us.

If you have questions or need help, create a support request.


Feedback

Was this page helpful?

Additional resources